WordPress v2.0.7

Recently a bug in certain versions of PHP came to our attention that could cause a security vulnerability in your blog. We’re able to work around it fairly easily, so we’ve decided to release 2.0.7 to fix the PHP security problem and the Feedburner issue that was in 2.0.6. It is recommended that everyone running WordPress 2.0.6 or lower upgrade to this new version.

Only 6 files were changed (a list can be found on the WordPress blog), so there’s no excuse not to upgrade. 😉

2 thoughts on “WordPress v2.0.7

  1. What kind of sick person are you? It is sad to see that a person would fing it hillarious that another person died, no matter what the cause.

Leave a Reply to ME Cancel reply